La Confrérie MadGeek Index du Forum


White Screen issues

 
Poster un nouveau sujet   Répondre au sujet    La Confrérie MadGeek Index du Forum -> Zone Détente -> Les Screens
Sujet précédent :: Sujet suivant  
Auteur Message
Sebastian


Hors ligne

Inscrit le: 25 Avr 2018
Messages: 9
Masculin
Point(s): 9
Moyenne de points: 1,00

MessagePosté le: Sam 5 Mai - 08:05 (2018)    Sujet du message: White Screen issues Répondre en citant

Hi,


I have a new DSO138 and after soldering and assembly, I get the white screen on boot up. I tested voltages and the points with significant variance from the diagram are: 
AV- @ .63v 
L1 @ -4.7v 
TP25 @ -4.7v 
V1 @ 2.3v 
V2 @ 2.7v 
I entered the test mode and could not find a short, I had the 3.3v to 0v loop on all used pins of the 40 pin connector. What else should I be checking? 


Any help will be apprecited.


I did not find the right solution from the Internet. 


References:
https://www.jyetech.com/forum/viewtopic.php?f=18&t=845
Corporate Marketing Examples 


Thank you. 







Revenir en haut
Publicité






MessagePosté le: Sam 5 Mai - 08:05 (2018)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    La Confrérie MadGeek Index du Forum -> Zone Détente -> Les Screens Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  


Index | Panneau d’administration | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation